Ninebot ES2 L / ES4 problem after update

Posts: 1
Joined: Thu Feb 13, 2020 3:52 pm

Ninebot ES2 L / ES4 problem after update

Postby oneill Thu Feb 13, 2020 5:58 pm

Hello ppl,

I have a strange situation with my ES2 L, i tried to fix this by reading the forum threads and i am stuck.. i gave up for now. Maybe someone here can figure it and to give an idea what to do.

Here is the situation

I have an ES2l, was running fine 25km/h - 26km/h with no extra battery. Today i bought an external battery, when i connected it and started the app, it asked for an update, which i did it, version 1.5.1 (i did not tested the scooter with new battery before the update).

Problem: Once the update was finished, the scooter does not run more than 23km/h, with or without battery

Here is what i tried so far to fix it with these tools viewtopic.php?f=6&t=3&sid#p3 :

1. i tried most of the versions found here - the main problems was that sometimes to scooter had a very slow start with top speed no more than 21km/h, other times it had good acceleration but 20km/h speed
2. Tried to update firmware from segway application to 1.5.1 but still no fix, slow acceleration and top speed 20-21 km/h
3. viewtopic.php?t=112&start=10#p772 combined with this viewtopic.php?f=6&t=14 - and here is where i stopped, currently the acceleration is fine but top speed no more than 23 km/h.

Please let me know what recommendations you guys have to make this scooter to run at its default state or better.

Thank you very much, any help is very appreciated.

Return to “Ninebot ES and E-series”

Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests