Ninebot ES MAX G30D Firmware wont Update

Hitcher99
Posts: 1
Joined: Tue Mar 03, 2020 3:24 pm

Ninebot ES MAX G30D Firmware wont Update

Postby Hitcher99 Tue Mar 03, 2020 3:27 pm

Hi all,

i have a Ninebot ES MAX G30D (German Edition).

Its completly "original" and i activated the scooter via the Segway-Ninebot App (Android Phone).

Than it says it got a Update for the scooter.

I started the Update.. "Master Control Fimrware 1.2.6" and "Bluetooth Firmware 1.3.3"

it flashed correctly the Master Control Fimrware 1.2.6 but the second part to flash the Bluetooth Firmware 1.3.3.. it got stuck and didnt updated the Bluetooth firmware.

I turned off the eScooter and back on without any Error.

Now it seems i cant Update the Bluettoth Firmware at all, Everytime the app shows me that there is a new bluettoth firmware 1.3.3 via the APP, but its not updating it.

I also tried next via Xiao/Nine Flasher.. still the same the Bluettoth Firmware does not update/flash.

Does anyone have a Idea?

The eScooter is brand new and not modified in any way.

I found the following post on: viewtopic.php?f=26&t=232..

This looks to myself that this person has exactly the same problem like me.. but as told.. my scooter is brand new and not modified in any way.

Return to “Ninebot KS Max”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests